ID/PW 찾기 회원가입

블루레이 재생하는데... UB420+Q950A 돌비애트모스가 안되는거 같습니다.

 
1
  1227
2021-09-25 02:41:14

사운드바에 돌비애트모스 정보가 안뜨고 HDMI1 만뜨네요..

 

연결은 UB420 비디오 아웃 <-->Q950A HDMI1  ---------TV 이렇게 연결 했습니다.

블루레이 재생을 하는데 그냥 Dolby TureHD Multi 로만 뜨네요... 사운드 바 정보창도  HDMI  만 뜨구요.

 

무엇이 잘못되었을까요;;

18
Comments
WR
2021-09-25 09:47:10

오디오아웃으로 사운드바에 바로연결해도 7.1트루 HD만 뜨네여 ㅠㅠ

WR
Updated at 2021-09-25 10:34:54

TrueHD가 돌비애트모스와 같다고 봐도 되나요?;;

1
2021-09-25 10:57:07

플레이어의 리모컨 등을 눌러 볼 수 있는 플레이어 재생 정보창에는, 돌비 앳모스를 재생해도 트루HD 로 나옵니다. 이유는 모든 디스크 플레이어의 재생 정보창 표기 내역에는 돌비 앳모스(및 DTS:X)가 없기 때문입니다. 그러니까 그걸로는 앳모스 재생인지 그 코어인 트루HD 7.1ch 재생인지 알 수 없습니다.

 

그러니 그것보단 (지금은 삭제되었는데)아까 bambit님이 잠깐 올리셨던 재생 정보창 사진을 봤더니 플레이어의 HDMI 출력창에 돌비 디지털이라고 뜨는 게 더 문제입니다. 비트스트림 설정을 안 했거나 세컨더리 오디오 출력을 끄지 않아서인 듯한데, 음성 설정 - 디지털 출력 설정에서 거기 뜨는 모든 포맷을 비트스트림으로 선택하고 부음성/ 조작음을 Off로 지정하고 해보십시오.

WR
2021-09-25 11:22:45

답변감사합니다!! 예전남 댓글 남기신 글을 보고 따라서 세팅을 하긴 했는데... 돌비 디지털이라고 뜨는게 문제인건가요? 예전에 글쓰신거 보고 하기처럼 설정하긴 했습니다.

 

 

2021-09-25 13:13:12

네, 420 출력 정보창에 돌비 디지털이라고 뜨는 게 문제입니다. 지금 420의 세팅 상으론 앳모스 출력을 위해 할 일은 다 한 것이니, 연결 문제라든가 950A쪽을 살펴봐야 할 듯.

WR
2021-09-25 13:22:22

감사합니다. 이유를 모르겠네요...정상 출력이 되면 머라고 떠나하나요?? 돌비디지털+ 머 이렇게 떠야 하나요??

Updated at 2021-09-25 13:26:01

BD/ UBD에 수록된 앳모스 정상 출력 상태면, 기기의 출력 정보창에는 입력 정보창과 똑같이 돌비 트루HD 7.1ch라고 뜹니다.

WR
2021-09-25 13:27:35

넵 감사합니다;; 리어쪽 소리는 잘 나는데... 말씀하신대로 연결쪽이나 좀 더 봐야겠네요... 감사합니다!!

WR
2021-09-25 13:32:55

사운드바 초기화도 해보고... 다른 CD 넣고 했는데 답이 없네요ㅜㅜㅜ

답변 너무 감사합니다!
1
Updated at 2021-09-25 13:45:03

사운드바에서 돌비애트모스 입력이 떴을텐데 확인하는 방법을 모르시는 것으로 추정됩니다.

원래 돌비애트모스 신호는 액정에 잠시 떴다가 사라집니다. 리모컨의 사운드모드 변경 버튼을 눌러보시면 확인 가능하실 겁니다.

(HDMI 표시는 입력 포트 상태를 알려주는 것 뿐이라, 현재 사운드 출력 포맷을 나타내주는 것과는 관계가 없습니다. 보통은 HDMI표시가 먼저 뜬 후, 바로 이어서 DOLBY ATMOS 표시가 지나가고나서 액정이 꺼집니다.)

2
Updated at 2021-09-25 13:52:18

엘제아 님은 Q950A의 액정창을 말씀하시는 것이고 본문 작성자분을 위해 노파심에서 덧붙이면, 제가 위에서 말하는 HDMI 정보 표시창은 420의 그것(TV에 뜨는 420 고유 재생 정보 안내)을 말합니다. 420의 경우 위에 두 줄이 디스크 재생 정보, 아래 두 줄이 420의 출력 정보입니다.

WR
2021-09-25 13:51:51

사운드바 액정에 애트모스 입력이 안뜹니다..ㅠ 그냥쭉 HDMI화면만 유지되네요;;

WR
2021-09-25 13:57:03

네 맞습니다~ 한 5초간?? 쭉 HDMI 표시만 뜹니다ㅠ

2021-09-25 14:00:08

마지막으로 의심해 볼 부분은 HDMI 케이블이 애트모스 미지원인지를 봐야할 것 같습니다.

WR
2021-09-25 14:04:10

네 감사합니다. 케이블 하나 주문해서 확인해 보겠습니다!! 감사합니다!

1
2021-09-26 11:59:21

쪽지로 문의주셨는데, 다른 분들도 보시라고 여기에 답변드립니다. 

제가 이와 같은 구성인데, 저는 위와 같이 설정했을 때 TV화면에서는 돌비애트모스 확인이 안되었지만, 

사운드바 창에서는 확인이 되었습니다. 

그래서 문의주신 사항에 대해서는 딱히 답변을 드릴게 없었습니다. 

(혹시 디스크상 스펙에는 문제없겠지요...)

 

다만, 저도 몇 차례 에러가 있어서 연결방식을 몇 차례 바꾸었습니다. 

에러는 애트모스가 안나오는 것이 아니라, tv에서 사운드바를 인식하지 못하는 문제였습니다.

그 결과 얼마 전까지는 ub420에서 오디오는 사운드바로 보내고, 비디오는 tv로 보내고 있습니다. 

그 상태로 1개월 정도 문제가 없었으나, 최근에 또 tv에서 사운드바를 인식하지 못하는 상태가 발생하여

현재는 ub-420의 선을 빼둔 상태입니다. 

 

결국 현재로서는 ub-420으로 블루레이를 보려면, ub-420을 tv와 사운드바에 연결해서 본 뒤에 ub-420 연결선을 빼두어야 하는 상황입니다. 



 

 

WR
1
2021-09-26 13:16:45

답변감사합니다. 이게 4K 화면 재생은 잘되는데 오디오 출력만 돌비지디털로 되니 난감하네요.

프로젝트 / TV 두개로 테스트 해도 같고...UB420 HDMI 오디오 아웃으로 사운드바를 다이렉트로 에 연결해도 똑같습니다. Q950A문제인가 싶어 Q950A를 PC로 테스트하면 돌비애트모스 잘 나오네요....

현재는 UB420+Q950A 궁합 문제 혹은 제 UB420 고장인거 같은데... 잘모르겠네요 ㅎㅎ;;

궁합 문제라면 나중에 펌웨어로 고쳐지길... 빕니다!!

 
글쓰기